<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>2017 is Houston's 3rd time hosting a Super Bowl</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://ksnt.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=ksnt.com&amp;id=67412685&amp;t=1485880255&amp;back=http%3A%2F%2Fksnt.com%2F2017%2F01%2F31%2F2017-is-houstons-3rd-time-hosting-a-super-bowl%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//lintvksnt.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="KSNT News &raquo; Feed" href="http://ksnt.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KSNT News &raquo; Comments Feed" href="http://ksnt.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KSNT News &raquo; 2017 is Houston&#8217;s 3rd time hosting a Super Bowl Comments Feed" href="http://ksnt.com/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="RypGo1rfT1e_G4mHaYQDlee48U-BLsurDmYtfpKr3I0">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">
<meta name="apple-itunes-app" content="app-id=411759231">
<meta name="google-play-app" content="app-id=com.linmedia.newstouch.ksnt">
<meta name="google-site-verification" content="kYVVMDpsi-b5KPKiY46Q11vCqfk0Ije6GWVE_XOeFrY">
<meta name="google-site-verification" content="RypGo1rfT1e_G4mHaYQDlee48U-BLsurDmYtfpKr3I0">

<meta name='description' content='2017 is Houston&#039;s 3rd time hosting a Super Bowl' />
<meta name='keywords' content='2017 is Houston&#039;s 3rd time hosting a Super Bowl' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9j90OgjAMhV/IuqBo5ML4LGNUGKxbQzeJb++QGBM03DQ9J+frj5oYTPARfVSUgF1qrRc1sQkEQtbhc6X2RmSn/mPODiiqx8jaDPBWW/ERnY7YAAeJK7WFmTBi9ol1nBOEjdXokHJsCyM+f6i57fKJm2uWr+uaRxSBXMkmgtjlRb/cYquHZfXlgXWL4BPVOIpq8K6Ti2t/HnWja1GeqkNZVMdL/wJ0+Zd0' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.6.1-RC1-38499' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1485804234h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://lintvksnt.files.wordpress.com/2015/02/ksntgradient62.png?w=1000&h=460&crop=1 ), url( https://lintvksnt.files.wordpress.com/2014/04/background_repeater1.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://lintvksnt.files.wordpress.com/2015/02/ksntgradient62.png ), url( https://lintvksnt.files.wordpress.com/2014/04/background_repeater1.png );} body .site-header .site-header-container{background-image: url( https://lintvksnt.files.wordpress.com/2015/02/ksntgradient62.png ), url( https://lintvksnt.files.wordpress.com/2014/04/background_repeater1.png );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #0f3dac; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9jtEKwjAMRX/IGh1Dn8Rv6UpNI2lTmgx/fx2KOIQ9hNwD94QAQRGjIEW/4RhUD/CqroPFYpBnV3lG6h2M4liCN5KyAfdgT21PbXFiwR4ReusH96Qqau/ToMm3Vf7sPUslkOf+G8oW/iRLMUeFNAKyTJ7Xwj3fzuPl1Ge4Ds8FYudrrg==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydj9EKwjAMRX/IrkyH+CJ+itQ2bpltWpt2Q7/eDvRBHQ6EQEhybnIjxyCQtM0GWPYlrhni7ZmqnlfyFyActlElqBzSC9aeElCaWOdPaEFkhqja0iuLzn6GC56TA+YCzUzfLSENCOMi1kMKSl9EBMb711aXRbC5RWIZwZYHjJg8fFSfqtRBcSkHDNIiCQcGleSkEurJwABkfKxOmYz9urig7UAZ+FPLR+3NJDq4fd3sNtumXjd1/wBHvrDM'></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lintvksnt.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://ksnt.com/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/" />
<link rel='shortlink' href='http://wp.me/p4yR7n-10nH' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fksnt.com%2F2017%2F01%2F31%2F2017-is-houstons-3rd-time-hosting-a-super-bowl%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fksnt.com%2F2017%2F01%2F31%2F2017-is-houstons-3rd-time-hosting-a-super-bowl%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="2017 is Houston&#8217;s 3rd time hosting a Super Bowl" />
<meta property="og:url" content="http://ksnt.com/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/" />
<meta property="og:description" content="Houston hosted Super Bowl VIII in 1974 and Super Bowl XIII in 2004." />
<meta property="article:published_time" content="2017-01-31T15:19:30+00:00" />
<meta property="article:modified_time" content="2017-01-31T16:28:15+00:00" />
<meta property="og:site_name" content="KSNT News" />
<meta property="og:image" content="https://lintvksnt.files.wordpress.com/2017/01/ricestadium.jpg?w=1200" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="371" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="KSNTNews" />
<meta name="twitter:image:src" content="https://lintvksnt.files.wordpress.com/2017/01/ricestadium.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@KSNTNews" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Kansas-First-News/227750827236117?ref=hl" />
<meta name="twitter:title" content="2017 is Houston&#8217;s 3rd time hosting a Super Bowl" />
<meta name="twitter:description" content="Houston hosted Super Bowl VIII in 1974 and Super Bowl XIII in 2004." />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/831e03df9b59ab65cec42b7c872ab61c?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/831e03df9b59ab65cec42b7c872ab61c?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/831e03df9b59ab65cec42b7c872ab61c?s=114" />
<link rel='openid.server' href='http://lintvksnt.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://lintvksnt.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://ksnt.com/osd.xml" title="KSNT News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript">
	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() { var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript'; bob_tag.async = true; bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb; var bts = document.getElementsByTagName('script')[0]; bts.parentNode.insertBefore(bob_tag, bts); } )();

	</script>
	
	<meta property="fb:pages" content="227750827236117" />
	<meta http-equiv="refresh" content="1800">
<meta name="application-name" content="KSNT News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Topeka Kansas News and Weather" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://ksnt.com/feed/;icon-uri=http://0.gravatar.com/blavatar/831e03df9b59ab65cec42b7c872ab61c?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://ksnt.com/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
var BACON = BACON || {};
BACON.id = 'fMuq7ukkRK0RHGBu';
BACON.starttime = new Date().getTime();
(function(d, s) { var js = d.createElement(s);
js.async = true; js.src = "//d2vig74li2resi.cloudfront.net/rum/bacon.min.js";
var s = d.getElementsByTagName(s)[0]; s.parentNode.insertBefore(js, s);
})(document, "script");
</script>
	
<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=4yR7n&#038;cscache=6&#038;csrev=2" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="single single-post postid-239797 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">

		<script type="text/javascript">
		var s_account="lintvksnt,dpsglobal";
		var s=s_gi(s_account);

		/************************** CONFIG SECTION **************************/
		/* You may add or alter any code config here. */
		// s.debugTracking=true;
		s.visitorNamespace="lintv";

		s.trackDownloadLinks=true;
		s.trackExternalLinks=true;
		s.trackInlineStats=true;
		s.linkDownloadFileTypes="exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx";
		s.linkInternalFilters="javascript:,kansasfirstnews.com,interactives.kansasfirstnews.com,#";
		s.linkLeaveQueryString=true;
		s.linkTrackVars="None";
		s.linkTrackEvents="None";
		s.dstStart="3/12/2017";
		s.dstEnd="11/5/2017";
		s.currentYear="2017";
		s.linGetScreenSize = new Function( "return linScreens.getScreenSize()" );
		s.linGetRenderedExperience = new Function( "return linScreens.getExperience( window.innerWidth );" );
		s.linGetLayoutName = new Function( "return linScreens.getLayout( window.innerWidth ); ");

		s.usePlugins=true;
		function s_doPlugins(s) {

			// use implementation plug-ins that are defined below
			// in this section. For example, if you copied the append
			// list plug-in code below, you could call:
			// s.events=s.apl(s.events,"event1",",",1);
			
			s.pageName='sports:2017-is-houstons-3rd-time-hosting-a-super-bowl:detail';
			s.eVar1='sports';
			s.eVar2='sports';
			s.eVar3='sports';
			s.eVar4='sports';
			s.eVar12=s.getNewRepeat(30,'s_getNewRepeat');
			s.eVar17=s.getTimeParting('h','-6');
			s.eVar18=s.getTimeParting('d','-6');
			s.eVar19=s.getTimeParting('w','-6');
			s.eVar20=s.getVisitNum();
			s.eVar21=s.getDaysSinceLastVisit('s_dayslastvisit');
			s.eVar22='2017 is Houston&#8217;s 3rd time hosting a Super Bowl';
			s.eVar23='';
			s.eVar25='Chris Tavarez, KXAN';
			s.eVar41='sports:2017-is-houstons-3rd-time-hosting-a-super-bowl:detail';
			s.eVar42='';
			s.eVar55='http://ksnt.com';
			s.eVar56=s.linGetScreenSize();
			s.eVar57=s.linGetRenderedExperience();
			s.eVar58=s.linGetLayoutName();
			s.prop1='sports';
			s.prop2='sports';
			s.prop3='sports';
			s.prop4='sports';
			s.prop12=s.getNewRepeat(30,'s_getNewRepeat');
			s.prop17=s.getTimeParting('h','-6');
			s.prop18=s.getTimeParting('d','-6');
			s.prop19=s.getTimeParting('w','-6');
			s.prop20=s.getVisitNum();
			s.prop21=s.getDaysSinceLastVisit('s_dayslastvisit');
			s.prop22='2017 is Houston&#8217;s 3rd time hosting a Super Bowl';
			s.prop23='';
			s.prop25='Chris Tavarez, KXAN';
			s.prop41='sports:2017-is-houstons-3rd-time-hosting-a-super-bowl:detail';
			s.prop42='';
			s.prop55='http://ksnt.com';
			s.prop56=s.linGetScreenSize();
			s.prop57=s.linGetRenderedExperience();
			s.prop58=s.linGetLayoutName();
			s.hier1='sports';
			s.prop70='http://mgcontentcenter.com/?p=192417';
			s.prop71='';		}
		s.doPlugins=s_doPlugins;

		s.trackingServer="lintv.122.2o7.net";

		/************************** PLUGINS SECTION *************************/
		s = lin_aa_plugins(s);

		/****************************** MODULES *****************************/
		s = lin_aa_modules(s);
		s.loadModule("Media");
		s.Media.autoTrack=false;
		s.Media.trackWhilePlaying = true;
		s.trackMilestones = "25,50,75";
		s.Media.trackVars="prop29,prop30,prop31,prop32,eVar17,eVar18,eVar19";
		s.Media.trackEvents="None";
		s.loadModule("Integrate");

		var s_code=s.t();if(s_code)document.write(s_code);
		</script>
		

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul id="menu-primary-menu" class="menu"><li class="menu-item"><a href="http://ksnt.com/" rel="home">Home</a></li><li id="menu-item-59734" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-has-children menu-item-59734"><a href="http://ksnt.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-111997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111997"><a href="http://ksnt.com/category/news/news-links/">News Links</a></li>
	<li id="menu-item-59737" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-59737"><a href="http://ksnt.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-59740" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-59740"><a href="http://ksnt.com/category/news/kansas/">Kansas</a></li>
	<li id="menu-item-59738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59738"><a href="http://ksnt.com/category/news/national/">National</a></li>
	<li id="menu-item-59736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59736"><a href="http://ksnt.com/category/news/international/">International</a></li>
	<li id="menu-item-103641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103641"><a href="http://ksnt.com/category/traffic-2/">Traffic</a></li>
	<li id="menu-item-149368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149368"><a href="http://ksnt.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-59756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59756"><a href="http://ksnt.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-170024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170024"><a href="http://ksnt.com/bitesizetv/">Hollywood Today Live</a></li>
	<li id="menu-item-59808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59808"><a href="http://ksnt.com/live/">Live Stream</a></li>
	<li id="menu-item-59771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59771"><a href="http://ksnt.com/category/entertainment/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-108804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108804"><a href="http://ksnt.com/category/community-2/certified-good-news/">Certified Good News</a></li>
</ul>
</li>
<li id="menu-item-59735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59735"><a title="Storm Track Weather" href="http://ksnt.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-59799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59799"><a href="http://ksnt.com/weather/radar/">Radar</a></li>
	<li id="menu-item-59795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59795"><a href="http://ksnt.com/weather/current_condition/">Current Conditions</a></li>
	<li id="menu-item-59797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59797"><a href="http://ksnt.com/weather/forecast/">Forecast</a></li>
	<li id="menu-item-160656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160656"><a href="http://ksnt.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-176300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176300"><a href="http://ksnt.com/weather/175276-2/">WeatherCams</a></li>
	<li id="menu-item-59804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59804"><a href="http://ksnt.com/weather/closings/">Closings &amp; Delays</a></li>
	<li id="menu-item-59790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59790"><a href="http://kansasfirstnews.com/weather-alerts/">Current Alerts</a></li>
	<li id="menu-item-81405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81405"><a href="http://ksnt.com/category/weather/matts-blog/">Matt&#8217;s Blog</a></li>
	<li id="menu-item-134932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134932"><a href="http://interactives.kansasfirstnews.com/photomojo/category/6/1/weather/">Weather Photos</a></li>
	<li id="menu-item-59760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59760"><a href="http://wp.me/P3lHjf-162">Text Alerts</a></li>
	<li id="menu-item-112253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112253"><a href="http://ksnt.com/weather/weatherapp/">KSNT Storm Track Weather App</a></li>
</ul>
</li>
<li id="menu-item-59751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59751"><a href="http://ksnt.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-165976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165976"><a href="http://ksnt.com/category/sports/full-court-press/">Full Court Press</a></li>
	<li id="menu-item-59767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59767"><a href="http://ksnt.com/category/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-59762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59762"><a href="http://ksnt.com/category/sports/ncaa-hoops/">NCAA Hoops</a></li>
	<li id="menu-item-59763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59763"><a href="http://ksnt.com/category/sports/nfl/">NFL</a></li>
	<li id="menu-item-59769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59769"><a href="http://ksnt.com/category/sports/nba/">NBA</a></li>
	<li id="menu-item-59761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59761"><a href="http://ksnt.com/category/sports/ncaa-football/">NCAA Football</a></li>
	<li id="menu-item-59768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59768"><a href="http://ksnt.com/category/sports/mlb/">MLB</a></li>
	<li id="menu-item-59765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59765"><a href="http://ksnt.com/category/sports/auto-racing/">Auto Racing</a></li>
	<li id="menu-item-59766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59766"><a href="http://ksnt.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-59764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59764"><a href="http://ksnt.com/category/sports/nhl/">NHL</a></li>
	<li id="menu-item-146595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146595"><a href="http://ksnt.com/category/sports/football-frenzy/">Football Frenzy</a></li>
	<li id="menu-item-220686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220686"><a href="http://ksnt.com/pro-football-challenge/">Pro Football Challenge</a></li>
	<li id="menu-item-225307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225307"><a href="http://ksnt.com/category/sports/scholar-athletes/">Scholar Athlete of the Week</a></li>
	<li id="menu-item-237132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237132"><a href="http://ksnt.com/big-game-sweepstakes/">Big Game Sweepstakes</a></li>
</ul>
</li>
<li id="menu-item-189582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189582"><a href="http://ksnt.com/report-it/">Report It!</a></li>
<li id="menu-item-59759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59759"><a href="http://ksnt.com/category/community-2/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-59805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59805"><a href="http://ksnt.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-59812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59812"><a href="http://ksnt.com/1973-autosave/">Morning Coffee Club</a></li>
	<li id="menu-item-59807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59807"><a href="http://ksnt.com/2471-autosave/">Quiz Show</a></li>
	<li id="menu-item-59774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59774"><a href="https://lintvksnt.files.wordpress.com/2015/01/official-general-contest-rules.pdf">Official Contest Rules</a></li>
	<li id="menu-item-92065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92065"><a href="http://ksnt.tributes.com/national/home">Obituaries</a></li>
	<li id="menu-item-220685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220685"><a href="http://ksnt.com/pro-football-challenge/">Pro Football Challenge</a></li>
	<li id="menu-item-225306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225306"><a href="http://ksnt.com/category/sports/scholar-athletes/">Scholar Athlete of the Week</a></li>
	<li id="menu-item-237131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237131"><a href="http://ksnt.com/big-game-sweepstakes/">Big Game Sweepstakes</a></li>
</ul>
</li>
<li id="menu-item-109119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-109119"><a href="http://www.kansasfirstnews.com">Watch</a>
<ul class="sub-menu">
	<li id="menu-item-103653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103653"><a href="http://ksnt.com/live/">Live Stream</a></li>
	<li id="menu-item-59794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59794"><a href="http://ksnt.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-101940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101940"><a href="http://ksnt.com/nbc-ksnt-tv/">KSNT-TV NBC</a></li>
	<li id="menu-item-101939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101939"><a href="http://ksnt.com/ktka-tv-abc/">KTKA-TV ABC</a></li>
	<li id="menu-item-101938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101938"><a href="http://ksnt.com/ktmj-tv-fox/">KTMJ-TV FOX</a></li>
	<li id="menu-item-101920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101920"><a href="http://ksnt.com/northeast-kansas-cw/">Northeast Kansas CW</a></li>
</ul>
</li>
<li id="menu-item-59773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59773"><a href="http://www.kansasfirstnews.com">More</a>
<ul class="sub-menu">
	<li id="menu-item-59817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59817"><a href="http://ksnt.com/meet-the-team-3/">Meet The Team</a></li>
	<li id="menu-item-59792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59792"><a href="http://ksnt.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-126784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126784"><a href="http://ksnt.com/jobs/">Jobs</a></li>
	<li id="menu-item-59793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59793"><a href="http://ksnt.com/why-advertise-with-us/">Why Advertise With Us?</a></li>
	<li id="menu-item-77258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77258"><a href="http://lindigital.com">LIN Digital</a></li>
	<li id="menu-item-59789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59789"><a href="https://lintvksnt.files.wordpress.com/2015/07/tapedvd.pdf">DVD Request</a></li>
	<li id="menu-item-59785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59785"><a href="http://kansasfirstnews.com/mobile/">Mobile App</a></li>
	<li id="menu-item-59786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59786"><a href="http://kansasfirstnews.com/text-alerts-2/">Text Alerts</a></li>
	<li id="menu-item-59818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59818"><a href="http://ksnt.com/9531-autosave/">Email Updates</a></li>
</ul>
</li>
<li id="menu-item-188397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188397"><a href="http://ksnt.com/live/">Live</a></li>
</ul></nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://ksnt.com/" rel="home">
			<img src="https://lintvksnt.files.wordpress.com/2016/10/ksnt-comkab_clear2.png" alt="KSNT News">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="http://ksnt.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/85.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">39&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 54&deg; F</li>
						<li>Lo: 27&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-header-container"><ul id="menu-weather-header" class="menu inline-navigation"><li id="menu-item-174305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174305"><a href="http://ksnt.com/weather/radar/">Radar</a></li>
<li id="menu-item-174306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174306"><a href="http://ksnt.com/weather/forecast/">Forecast</a></li>
<li id="menu-item-174367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174367"><a href="http://ksnt.com/weather/closings/">Closings &amp; Delays</a></li>
</ul></div>										</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://ksnt.com/" rel="home" class="home-link">Home</a>
															<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-59734" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-59734"><a href="http://ksnt.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-111997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111997"><a href="http://ksnt.com/category/news/news-links/">News Links</a></li>
	<li id="menu-item-59737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59737"><a href="http://ksnt.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-59740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59740"><a href="http://ksnt.com/category/news/kansas/">Kansas</a></li>
	<li id="menu-item-59738" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59738"><a href="http://ksnt.com/category/news/national/">National</a></li>
	<li id="menu-item-59736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59736"><a href="http://ksnt.com/category/news/international/">International</a></li>
	<li id="menu-item-103641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103641"><a href="http://ksnt.com/category/traffic-2/">Traffic</a></li>
	<li id="menu-item-149368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149368"><a href="http://ksnt.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-59756" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59756"><a href="http://ksnt.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-170024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170024"><a href="http://ksnt.com/bitesizetv/">Hollywood Today Live</a></li>
	<li id="menu-item-59808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59808"><a href="http://ksnt.com/live/">Live Stream</a></li>
	<li id="menu-item-59771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59771"><a href="http://ksnt.com/category/entertainment/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-108804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108804"><a href="http://ksnt.com/category/community-2/certified-good-news/">Certified Good News</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-240018" class="media-object  post-240018 post type-post status-publish format-standard has-post-thumbnail hentry category-international category-news tag-alexandre-bissonnette">
				<figure class="entry-thumbnail">
		<a href="http://ksnt.com/2017/01/31/mosque-shooting-suspect-in-canada-known-for-extreme-views/"  rel="bookmark"><img width="151" height="85" src="https://lintvksnt.files.wordpress.com/2017/01/aptopix-canada-mosque_dull.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Sawsan Idris, right, lights candles with her daughters Lara and Tamara while attending a vigil in Moncton, New Brunswick, Monday, Jan. 30, 2017, for victims of the shooting at a Quebec City mosque. (Darren Calabrese/The Canadian Press via AP)" srcset="https://lintvksnt.files.wordpress.com/2017/01/aptopix-canada-mosque_dull.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvksnt.files.wordpress.com/2017/01/aptopix-canada-mosque_dull.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="240019" data-permalink="http://ksnt.com/2017/01/31/mosque-shooting-suspect-in-canada-known-for-extreme-views/aptopix-canada-mosque-shooting/" data-orig-file="https://lintvksnt.files.wordpress.com/2017/01/aptopix-canada-mosque_dull.jpg" data-orig-size="512,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;Sawsan Idris, right, lights candles with her daughters Lara and Tamara while attending a vigil in Moncton, New Brunswick, Monday, Jan. 30, 2017, for victims of the shooting at a Quebec City mosque. (Darren Calabrese\/The Canadian Press via AP)&quot;,&quot;created_timestamp&quot;:&quot;1485834878&quot;,&quot;copyright&quot;:&quot;The Canadian Press&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;APTOPIX Canada Mosque Shooting&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="APTOPIX Canada Mosque Shooting" data-image-description="" data-medium-file="https://lintvksnt.files.wordpress.com/2017/01/aptopix-canada-mosque_dull.jpg?w=300" data-large-file="https://lintvksnt.files.wordpress.com/2017/01/aptopix-canada-mosque_dull.jpg?w=512" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://ksnt.com/2017/01/31/mosque-shooting-suspect-in-canada-known-for-extreme-views/"  rel="bookmark">Mosque shooting suspect in Canada known for extreme views</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-01-31T10:16:07+00:00"
				data-standard-view="12m"
			>12 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Was known for extreme nationalist views and his support of the French rightist party led by Marine Le Pen.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-240011" class="media-object  post-240011 post type-post status-publish format-standard has-post-thumbnail hentry category-jayhawks category-kansas category-lawrence-news category-local-news category-ncaa-hoops category-news category-sports tag-lagerald-vick">
				<figure class="entry-thumbnail">
		<a href="http://ksnt.com/2017/01/31/report-kansas-player-vick-likely-hit-female-student/"  rel="bookmark"><img width="151" height="85" src="https://lintvksnt.files.wordpress.com/2016/11/ap_16335112724985.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="(AP Photo/Orlin Wagner)" srcset="https://lintvksnt.files.wordpress.com/2016/11/ap_16335112724985.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvksnt.files.wordpress.com/2016/11/ap_16335112724985.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="231938" data-permalink="http://ksnt.com/2016/11/29/vicks-perfect-night-leads-jayhawks-to-30-point-win/lagerald-vick/" data-orig-file="https://lintvksnt.files.wordpress.com/2016/11/ap_16335112724985.jpg" data-orig-size="1909,2219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Kansas guard Lagerald Vick (2) celebrates a teammate&#039;s 3-point basket during the second half of an NCAA college basketball game against Long Beach State in Lawrence, Kan., Tuesday, Nov. 29, 2016. Vick scored 23 points as Kansas won 91-61. (AP Photo\/Orlin Wagner)&quot;,&quot;created_timestamp&quot;:&quot;1480452712&quot;,&quot;copyright&quot;:&quot;Copyright 2016 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;Lagerald Vick&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lagerald Vick" data-image-description="&lt;p&gt;Kansas guard Lagerald Vick (2) celebrates a teammate&#8217;s 3-point basket during the second half of an NCAA college basketball game against Long Beach State in Lawrence, Kan., Tuesday, Nov. 29, 2016. Vick scored 23 points as Kansas won 91-61. (AP Photo/Orlin Wagner)&lt;/p&gt;
" data-medium-file="https://lintvksnt.files.wordpress.com/2016/11/ap_16335112724985.jpg?w=258" data-large-file="https://lintvksnt.files.wordpress.com/2016/11/ap_16335112724985.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://ksnt.com/2017/01/31/report-kansas-player-vick-likely-hit-female-student/"  rel="bookmark">Report: Kansas player Vick likely hit female student</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-01-31T09:55:23+00:00"
				data-standard-view="33m"
			>33 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The University of Kansas found that sophomore basketball player Lagerald Vick likely committed domestic violence against a female student in&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-239797" class="title-object post-239797 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-national category-news category-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://ksnt.com/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/" rel="bookmark">2017 is Houston&#8217;s 3rd time hosting a Super Bowl</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-01-31T10:28:15+00:00"
				data-standard-view="1m"
			>1 min</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-239987" class="title-object post-239987 post type-post status-publish format-video has-post-thumbnail hentry category-kansas category-local-news category-news category-video tag-hiawatha-high-adds-baseball-team post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://ksnt.com/2017/01/31/hiawatha-high-adds-baseball-team/" rel="bookmark">Hiawatha High adds baseball team</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-01-31T08:44:48+00:00"
				data-standard-view="1h"
			>8:44 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-239974" class="title-object post-239974 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-national category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://ksnt.com/2017/01/31/oprah-to-join-60-minutes-as-special-contributor/" rel="bookmark">Oprah to join ’60 Minutes’ as special contributor</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-01-31T10:28:12+00:00"
				data-standard-view="1m"
			>1 min</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-59735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-59735"><a title="Storm Track Weather" href="http://ksnt.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-59799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59799"><a href="http://ksnt.com/weather/radar/">Radar</a></li>
	<li id="menu-item-59795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59795"><a href="http://ksnt.com/weather/current_condition/">Current Conditions</a></li>
	<li id="menu-item-59797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59797"><a href="http://ksnt.com/weather/forecast/">Forecast</a></li>
	<li id="menu-item-160656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160656"><a href="http://ksnt.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-176300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176300"><a href="http://ksnt.com/weather/175276-2/">WeatherCams</a></li>
	<li id="menu-item-59804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59804"><a href="http://ksnt.com/weather/closings/">Closings &amp; Delays</a></li>
	<li id="menu-item-59790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59790"><a href="http://kansasfirstnews.com/weather-alerts/">Current Alerts</a></li>
	<li id="menu-item-81405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81405"><a href="http://ksnt.com/category/weather/matts-blog/">Matt&#8217;s Blog</a></li>
	<li id="menu-item-134932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134932"><a href="http://interactives.kansasfirstnews.com/photomojo/category/6/1/weather/">Weather Photos</a></li>
	<li id="menu-item-59760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59760"><a href="http://wp.me/P3lHjf-162">Text Alerts</a></li>
	<li id="menu-item-112253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112253"><a href="http://ksnt.com/weather/weatherapp/">KSNT Storm Track Weather App</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://ksnt.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/85.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">39&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Clear</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">39&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value"> 0</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">65%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">28&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">7:30 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">5:43 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
							<h3 class="supernav-heading">Current Weather</h3>
						<div align="right">
  <table border="0" width="304" cellspacing="1">
    <tr>
      <td align="center"><img border="0" src="http://wx.kansasfirstnews.com/images/DMARadar.jpg" width="150" height="84"></td>
      <td align="center"><img border="0" src="http://wx.kansasfirstnews.com/html/images/7day.jpg" width="150"></td>
    </tr>
    <tr>
      <td align=" center"></td>
    </tr>
    <tr>
      <td align="center"><font size="3" color="#3366CC">Radar</font></td>
      <td align="center"><font size="3" color="#3366CC">7 Day</font></td>
    </tr>
  </table>
</div>
			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-59751" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-59751"><a href="http://ksnt.com/category/sports/">Sports</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Sports</h3>
					<ul class="sub-menu">
				<li id="menu-item-165976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165976"><a href="http://ksnt.com/category/sports/full-court-press/">Full Court Press</a></li>
	<li id="menu-item-59767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59767"><a href="http://ksnt.com/category/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-59762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59762"><a href="http://ksnt.com/category/sports/ncaa-hoops/">NCAA Hoops</a></li>
	<li id="menu-item-59763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59763"><a href="http://ksnt.com/category/sports/nfl/">NFL</a></li>
	<li id="menu-item-59769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59769"><a href="http://ksnt.com/category/sports/nba/">NBA</a></li>
	<li id="menu-item-59761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59761"><a href="http://ksnt.com/category/sports/ncaa-football/">NCAA Football</a></li>
	<li id="menu-item-59768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59768"><a href="http://ksnt.com/category/sports/mlb/">MLB</a></li>
	<li id="menu-item-59765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59765"><a href="http://ksnt.com/category/sports/auto-racing/">Auto Racing</a></li>
	<li id="menu-item-59766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59766"><a href="http://ksnt.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-59764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59764"><a href="http://ksnt.com/category/sports/nhl/">NHL</a></li>
	<li id="menu-item-146595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146595"><a href="http://ksnt.com/category/sports/football-frenzy/">Football Frenzy</a></li>
	<li id="menu-item-220686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220686"><a href="http://ksnt.com/pro-football-challenge/">Pro Football Challenge</a></li>
	<li id="menu-item-225307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225307"><a href="http://ksnt.com/category/sports/scholar-athletes/">Scholar Athlete of the Week</a></li>
	<li id="menu-item-237132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237132"><a href="http://ksnt.com/big-game-sweepstakes/">Big Game Sweepstakes</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-240011" class="media-object  post-240011 post type-post status-publish format-standard has-post-thumbnail hentry category-jayhawks category-kansas category-lawrence-news category-local-news category-ncaa-hoops category-news category-sports tag-lagerald-vick">
				<figure class="entry-thumbnail">
		<a href="http://ksnt.com/2017/01/31/report-kansas-player-vick-likely-hit-female-student/"  rel="bookmark"><img width="151" height="85" src="https://lintvksnt.files.wordpress.com/2016/11/ap_16335112724985.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="(AP Photo/Orlin Wagner)" srcset="https://lintvksnt.files.wordpress.com/2016/11/ap_16335112724985.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvksnt.files.wordpress.com/2016/11/ap_16335112724985.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="231938" data-permalink="http://ksnt.com/2016/11/29/vicks-perfect-night-leads-jayhawks-to-30-point-win/lagerald-vick/" data-orig-file="https://lintvksnt.files.wordpress.com/2016/11/ap_16335112724985.jpg" data-orig-size="1909,2219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Kansas guard Lagerald Vick (2) celebrates a teammate&#039;s 3-point basket during the second half of an NCAA college basketball game against Long Beach State in Lawrence, Kan., Tuesday, Nov. 29, 2016. Vick scored 23 points as Kansas won 91-61. (AP Photo\/Orlin Wagner)&quot;,&quot;created_timestamp&quot;:&quot;1480452712&quot;,&quot;copyright&quot;:&quot;Copyright 2016 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;Lagerald Vick&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lagerald Vick" data-image-description="&lt;p&gt;Kansas guard Lagerald Vick (2) celebrates a teammate&#8217;s 3-point basket during the second half of an NCAA college basketball game against Long Beach State in Lawrence, Kan., Tuesday, Nov. 29, 2016. Vick scored 23 points as Kansas won 91-61. (AP Photo/Orlin Wagner)&lt;/p&gt;
" data-medium-file="https://lintvksnt.files.wordpress.com/2016/11/ap_16335112724985.jpg?w=258" data-large-file="https://lintvksnt.files.wordpress.com/2016/11/ap_16335112724985.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://ksnt.com/2017/01/31/report-kansas-player-vick-likely-hit-female-student/"  rel="bookmark">Report: Kansas player Vick likely hit female student</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-01-31T09:55:23+00:00"
				data-standard-view="31m"
			>31 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The University of Kansas found that sophomore basketball player Lagerald Vick likely committed domestic violence against a female student in&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-239797" class="media-object  post-239797 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-news category-sports category-national">
				<figure class="entry-thumbnail">
		<a href="http://ksnt.com/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/"  rel="bookmark"><img width="151" height="85" src="https://lintvksnt.files.wordpress.com/2017/01/ricestadium.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Rice Stadium" srcset="https://lintvksnt.files.wordpress.com/2017/01/ricestadium.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvksnt.files.wordpress.com/2017/01/ricestadium.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="239798" data-permalink="http://ksnt.com/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/ricestadium/" data-orig-file="https://lintvksnt.files.wordpress.com/2017/01/ricestadium.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rice Stadium" data-image-description="" data-medium-file="https://lintvksnt.files.wordpress.com/2017/01/ricestadium.jpg?w=300" data-large-file="https://lintvksnt.files.wordpress.com/2017/01/ricestadium.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://ksnt.com/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/"  rel="bookmark">2017 is Houston&#8217;s 3rd time hosting a Super Bowl</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-01-31T10:18:16+00:00"
				data-standard-view="8m"
			>8 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Houston hosted Super Bowl VIII in 1974 and Super Bowl XIII in 2004.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-239765" class="title-object post-239765 post type-post status-publish format-standard has-post-thumbnail hentry category-mlb category-national category-news category-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://ksnt.com/2017/01/30/cardinals-lose-top-2-picks-must-pay-astros-2m-for-hacking/" rel="bookmark">Cardinals lose top 2 picks, must pay Astros $2M for hacking</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-30T14:10:09+00:00"
				data-standard-view=""
			>January 30, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-239732" class="title-object post-239732 post type-post status-publish format-standard has-post-thumbnail hentry category-jayhawks category-kansas category-ncaa-hoops category-news category-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://ksnt.com/2017/01/30/gonzaga-moves-to-no-1-kansas-moves-down-to-no-3/" rel="bookmark">Gonzaga moves to No. 1, Kansas moves down to No. 3</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-30T12:17:11+00:00"
				data-standard-view=""
			>January 30, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-239697" class="title-object post-239697 post type-post status-publish format-standard has-post-thumbnail hentry category-jayhawks category-kansas category-local-news category-ncaa-hoops category-news category-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://ksnt.com/2017/01/30/carlton-bragg-charged-in-municipal-court-in-drug-possession-case/" rel="bookmark">Carlton Bragg charged in municipal court in drug possession case</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-30T10:07:50+00:00"
				data-standard-view=""
			>January 30, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-189582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189582"><a href="http://ksnt.com/report-it/">Report It!</a></li>
<li id="menu-item-59759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-59759"><a href="http://ksnt.com/category/community-2/">Community</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Community</h3>
					<ul class="sub-menu">
				<li id="menu-item-59805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59805"><a href="http://ksnt.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-59812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59812"><a href="http://ksnt.com/1973-autosave/">Morning Coffee Club</a></li>
	<li id="menu-item-59807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59807"><a href="http://ksnt.com/2471-autosave/">Quiz Show</a></li>
	<li id="menu-item-59774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59774"><a href="https://lintvksnt.files.wordpress.com/2015/01/official-general-contest-rules.pdf">Official Contest Rules</a></li>
	<li id="menu-item-92065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92065"><a href="http://ksnt.tributes.com/national/home">Obituaries</a></li>
	<li id="menu-item-220685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220685"><a href="http://ksnt.com/pro-football-challenge/">Pro Football Challenge</a></li>
	<li id="menu-item-225306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225306"><a href="http://ksnt.com/category/sports/scholar-athletes/">Scholar Athlete of the Week</a></li>
	<li id="menu-item-237131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237131"><a href="http://ksnt.com/big-game-sweepstakes/">Big Game Sweepstakes</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-239962" class="media-object  post-239962 post type-post status-publish format-video has-post-thumbnail hentry category-certified-good-news category-local-news category-news category-top-video category-video post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://ksnt.com/2017/01/31/winter-wonderland-raises-over-191k-for-tarc/"  rel="bookmark"><img width="151" height="85" src="https://lintvksnt.files.wordpress.com/2017/01/1adde5dc996b4f14a2d5fc9c7a872c29.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="1adde5dc996b4f14a2d5fc9c7a872c29" srcset="https://lintvksnt.files.wordpress.com/2017/01/1adde5dc996b4f14a2d5fc9c7a872c29.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvksnt.files.wordpress.com/2017/01/1adde5dc996b4f14a2d5fc9c7a872c29.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="239963" data-permalink="http://ksnt.com/2017/01/31/winter-wonderland-raises-over-191k-for-tarc/1adde5dc996b4f14a2d5fc9c7a872c29/" data-orig-file="https://lintvksnt.files.wordpress.com/2017/01/1adde5dc996b4f14a2d5fc9c7a872c29.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1adde5dc996b4f14a2d5fc9c7a872c29" data-image-description="" data-medium-file="https://lintvksnt.files.wordpress.com/2017/01/1adde5dc996b4f14a2d5fc9c7a872c29.jpg?w=300" data-large-file="https://lintvksnt.files.wordpress.com/2017/01/1adde5dc996b4f14a2d5fc9c7a872c29.jpg?w=640" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://ksnt.com/2017/01/31/winter-wonderland-raises-over-191k-for-tarc/"  rel="bookmark">Winter Wonderland raises over $191K for TARC</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-01-31T07:09:09+00:00"
				data-standard-view="3h"
			>7:09 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The organization honored its volunteers Monday and announced they raised $191,600.70 during the 2016 season.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-239878" class="media-object  post-239878 post type-post status-publish format-video has-post-thumbnail hentry category-community-2 category-featured category-kansas category-local-news category-national category-news category-politics category-top-video category-topeka-news category-video tag-brownback tag-governor-sam-brownback tag-harrison-drake tag-kris-kobach tag-trump tag-trump-executive-order post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://ksnt.com/2017/01/30/key-kansas-leaders-agree-with-trumps-executive-order/"  rel="bookmark"><img width="151" height="85" src="https://lintvksnt.files.wordpress.com/2016/11/trump_kobach.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="President-elect Donald Trump pauses pose for photographs as he greets Kansas Secretary of State, Kris Kobach, at the Trump National Golf Club Bedminster clubhouse, Sunday, Nov. 20, 2016, in Bedminster, N.J.. (AP Photo/Carolyn Kaster)" srcset="https://lintvksnt.files.wordpress.com/2016/11/trump_kobach.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvksnt.files.wordpress.com/2016/11/trump_kobach.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="231157" data-permalink="http://ksnt.com/2016/11/21/photos-reveal-kobachs-department-of-homeland-security-plan/donald-trump-kris-kobach-4/" data-orig-file="https://lintvksnt.files.wordpress.com/2016/11/trump_kobach.jpg" data-orig-size="640,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;President-elect Donald Trump pauses pose for photographs as he greets Kansas Secretary of State, Kris Kobach, at the Trump National Golf Club Bedminster clubhouse, Sunday, Nov. 20, 2016, in Bedminster, N.J.. (AP Photo\/Carolyn Kaster)&quot;,&quot;created_timestamp&quot;:&quot;1479674905&quot;,&quot;copyright&quot;:&quot;Copyright 2016 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;Donald Trump, Kris Kobach&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Donald Trump, Kris Kobach" data-image-description="" data-medium-file="https://lintvksnt.files.wordpress.com/2016/11/trump_kobach.jpg?w=300" data-large-file="https://lintvksnt.files.wordpress.com/2016/11/trump_kobach.jpg?w=640" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://ksnt.com/2017/01/30/key-kansas-leaders-agree-with-trumps-executive-order/"  rel="bookmark">Key Kansas leaders agree with Trump&#8217;s executive order</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-30T23:33:01+00:00"
				data-standard-view=""
			>January 30, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Some key Kansas leaders are in agreement on how to handle President Trump&#8217;s executive order on immigration.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-239073" class="title-object post-239073 post type-post status-publish format-standard has-post-thumbnail hentry category-community-2 tag-dsouza tag-flu-cases tag-flu-cases-on-the-rise tag-flu-outbreak tag-influenza tag-kansas-health tag-ksnt">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://ksnt.com/2017/01/27/flu-outbreaks-reported-in-nearby-counties/" rel="bookmark">Flu outbreaks reported in nearby counties</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-27T18:58:28+00:00"
				data-standard-view=""
			>January 27, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-237824" class="title-object post-237824 post type-post status-publish format-video has-post-thumbnail hentry category-community-2 category-featured category-kansas category-local-news category-news category-top-video category-topeka-news category-video tag-burlington-coat-factory tag-harrison-drake post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://ksnt.com/2017/01/23/shopper-finds-security-camera-overlooking-fitting-room/" rel="bookmark">Shopper finds security camera overlooking fitting room</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-23T22:42:45+00:00"
				data-standard-view=""
			>January 23, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-237439" class="title-object post-237439 post type-post status-publish format-video has-post-thumbnail hentry category-certified-good-news category-kansas category-local-news category-news category-top-video category-video tag-abandoned tag-dog tag-helping-hands-humane-society tag-helping-pay tag-hurt tag-second-grade-class tag-surgery post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://ksnt.com/2017/01/20/2nd-graders-help-pay-for-dogs-surgery/" rel="bookmark">2nd graders help pay for dog&#8217;s surgery</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-26T10:01:46+00:00"
				data-standard-view=""
			>January 26, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-109119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-109119"><a href="http://www.kansasfirstnews.com">Watch</a>
<ul class="sub-menu">
	<li id="menu-item-103653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103653"><a href="http://ksnt.com/live/">Live Stream</a></li>
	<li id="menu-item-59794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59794"><a href="http://ksnt.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-101940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101940"><a href="http://ksnt.com/nbc-ksnt-tv/">KSNT-TV NBC</a></li>
	<li id="menu-item-101939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101939"><a href="http://ksnt.com/ktka-tv-abc/">KTKA-TV ABC</a></li>
	<li id="menu-item-101938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101938"><a href="http://ksnt.com/ktmj-tv-fox/">KTMJ-TV FOX</a></li>
	<li id="menu-item-101920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101920"><a href="http://ksnt.com/northeast-kansas-cw/">Northeast Kansas CW</a></li>
</ul>
</li>
<li id="menu-item-59773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59773"><a href="http://www.kansasfirstnews.com">More</a>
<ul class="sub-menu">
	<li id="menu-item-59817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59817"><a href="http://ksnt.com/meet-the-team-3/">Meet The Team</a></li>
	<li id="menu-item-59792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59792"><a href="http://ksnt.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-126784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126784"><a href="http://ksnt.com/jobs/">Jobs</a></li>
	<li id="menu-item-59793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59793"><a href="http://ksnt.com/why-advertise-with-us/">Why Advertise With Us?</a></li>
	<li id="menu-item-77258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77258"><a href="http://lindigital.com">LIN Digital</a></li>
	<li id="menu-item-59789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59789"><a href="https://lintvksnt.files.wordpress.com/2015/07/tapedvd.pdf">DVD Request</a></li>
	<li id="menu-item-59785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59785"><a href="http://kansasfirstnews.com/mobile/">Mobile App</a></li>
	<li id="menu-item-59786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59786"><a href="http://kansasfirstnews.com/text-alerts-2/">Text Alerts</a></li>
	<li id="menu-item-59818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59818"><a href="http://ksnt.com/9531-autosave/">Email Updates</a></li>
</ul>
</li>
<li id="menu-item-188397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188397"><a href="http://ksnt.com/live/">Live</a></li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://ksnt.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="http://ksnt.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/85.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">39&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 54&deg; F</li>
						<li>Lo: 27&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
						
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-239797" class="content-single post-239797 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-national category-news category-sports" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">2017 is Houston&#8217;s 3rd time hosting a Super Bowl</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
		
<span class="byline">Chris Tavarez, KXAN</span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-01-31T09:19:30+00:00">January 31, 2017, 9:19 am</time></span>

<span class="updated-on ">
	Updated: <time
				class="updated"
				datetime="2017-01-31T10:28:15+00:00"
				data-standard-view="3m"
			>January 31, 2017, 10:28 am</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-239797" class="share-twitter sd-button share-icon no-text" href="http://ksnt.com/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-239797" class="share-google-plus-1 sd-button share-icon no-text" href="http://ksnt.com/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-239797" class="share-facebook sd-button share-icon no-text" href="http://ksnt.com/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-239797" class="share-pinterest sd-button share-icon no-text" href="http://ksnt.com/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media alternate-image">
		<img width="650" height="366" src="https://lintvksnt.files.wordpress.com/2017/01/ricestadium.jpg?w=650" class="attachment-large size-large wp-post-image" alt="Rice Stadium" srcset="https://lintvksnt.files.wordpress.com/2017/01/ricestadium.jpg?w=650 650w, https://lintvksnt.files.wordpress.com/2017/01/ricestadium.jpg?w=1300 1300w, https://lintvksnt.files.wordpress.com/2017/01/ricestadium.jpg?w=150 150w, https://lintvksnt.files.wordpress.com/2017/01/ricestadium.jpg?w=300 300w, https://lintvksnt.files.wordpress.com/2017/01/ricestadium.jpg?w=768 768w, https://lintvksnt.files.wordpress.com/2017/01/ricestadium.jpg?w=1024 1024w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="239798" data-permalink="http://ksnt.com/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/ricestadium/" data-orig-file="https://lintvksnt.files.wordpress.com/2017/01/ricestadium.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rice Stadium" data-image-description="" data-medium-file="https://lintvksnt.files.wordpress.com/2017/01/ricestadium.jpg?w=300" data-large-file="https://lintvksnt.files.wordpress.com/2017/01/ricestadium.jpg?w=650" />
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<div id='p0'></div><script data-anvp='{"mcp":"LIN","profile":"lin","station_id":"KSNT","width":"100%","height":"100%","video":"1232450","playlist":null,"autoplay":false,"sharelink":null,"pInstance":"p0","plugins":{"dfp":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&iu=\/5678\/lin.KSNT\/sports\/2017-is-houstons-3rd-time-hosting-a-super-bowl\/detail&ciu_szs=300x250&gdfp_req=1&env=vp&output=xml_vast2&ad_rule=1"},"analytics":{"pdb":"26149575"},"omniture":{"profile":"LIN","account":"lintvksnt,dpsglobal","trackingServer":"lintv.122.2o7.net"}},"html5":true,"shareLink":"http:\/\/ksnt.com\/2017\/01\/31\/2017-is-houstons-3rd-time-hosting-a-super-bowl\/","titleVisible":true,"companions":[{"width":"300","height":"250","containers":["lin-rr-top"]}]}' src='http://up.anv.bz/latest/scripts/anvload.js'></script>
<p>HOUSTON (NEXSTAR MEDIA) &#8212; This year will be the third year Houston has hosted a Super Bowl.</p>
<p>The city last hosted Super Bowl XXXVIII at Reliant Stadium in 2004 when the New England Patriots defeated the Panthers by the score of 32–29.</p>
<p>In 1974, Super Bowl VIII was played Rice Stadium on the campus of Rice University.</p>
<p>Today, 43 years later, Rice Stadium sits largely unchanged.</p>
<p>“I think the cool thing about Super Bowl XIII here is the stadium is very similar to how it was then,” Ryan Bucher, Rice University Associate Athletic Director for Facilities and Events, said. “You get a sense for what people would’ve felt like.”</p>
<p>Super Bowl XIII was held on a dreary, overcast day.</p>
<p>Rice Stadium provided the setting for the Dolphins’ then-unprecedented third straight Super Bowl appearance and second straight win: A 24-7 blowout of the Minnesota Vikings.</p>
<p>“It was packed, I’ve seen pictures of it,” Bucher continued. “We had extra bleachers filling every nook and cranny with people.”</p>
<p>The stadium was built in 1950, predating Houston’s most iconic sports venue, the Astrodome, by 15 years.</p>
<p>Aside from upgrading the bleachers from wood to aluminum, and removing the north end zone for a new training facility, the stadium is as it was 67 years ago.</p>
<p>“Some of our fans harken back to the day when they were five, six years old, coming to a game here, and now they’ve got grandkids that they’re bringing to games here,” Bucher said.  “Not much has changed.”</p>
<p>Along with hosting the Super Bowl, Rice Stadium was also home to the Houston Oilers in the 1960s.</p>
<p>High school state championships were also played at the stadium and it provided the stage for one of John F. Kennedy’s most famous speeches.</p>
<p>“I think it’s important to the city,” Bucher said of the stadium. “I think it’s important to Rice University as a whole. I think it’s why it sits the way it does today, [why] it hasn’t been renovated like you’ve seen a lot of other places do. That the history is important. Not only to the university but to the city.”</p>
<p>And to bring things full circle, Rice University is hosting the Atlanta Falcons this week as they prepare for Sunday&#8217;s matchup against the Patriots.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://ksnt.com/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://ksnt.com/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-239797" class="share-facebook sd-button share-icon no-text" href="http://ksnt.com/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-239797" class="share-pinterest sd-button share-icon no-text" href="http://ksnt.com/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-239797" class="share-twitter sd-button share-icon no-text" href="http://ksnt.com/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-239797" class="share-google-plus-1 sd-button share-icon no-text" href="http://ksnt.com/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-239797" class="share-linkedin sd-button share-icon no-text" href="http://ksnt.com/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://ksnt.com/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://ksnt.com/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-67412685-239797-5890bbbf2eaaf' data-src='//widgets.wp.com/likes/#blog_id=67412685&amp;post_id=239797&amp;origin=lintvksnt.wordpress.com&amp;obj_id=67412685-239797-5890bbbf2eaaf' data-name='like-post-frame-67412685-239797-5890bbbf2eaaf'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
								<div class="related-posts-wrap">
		<h4>Related Posts</h4>
		<div class="related-posts">
											
<article id="post-238894" class="figurehead-object  post-238894 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-national category-news category-sports tag-celebrities tag-lady-gaga tag-mark-dimassimo tag-super-bowl tag-super-bowl-halftime-show tag-superbowl-ads">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://ksnt.com/2017/01/27/to-stand-out-at-super-bowl-51-ads-are-going-for-stunts/"  rel="bookmark"><img width="151" height="85" src="https://lintvksnt.files.wordpress.com/2017/01/super-bowl-ad-stunts_dull.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="FILE - In this Feb. 7, 2016, file photo, Lady Gaga sings the national anthem before the NFL Super Bowl 50 football game in Santa Clara, Calif. Lady Gaga is reportedly planning an (unconfirmed) stunt during Super Bowl 51 by performing from the roof of the stadium during the big game. Advertisers are also ramping up their marketing stunts to try to stand out from the crowd during the biggest live TV event of the year, when the Atlanta Falcons will take on the New England Patriots, in the Super Bowl, on Sunday, Feb. 5, 2017. (AP Photo/Jae C. Hong, File)" srcset="https://lintvksnt.files.wordpress.com/2017/01/super-bowl-ad-stunts_dull.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvksnt.files.wordpress.com/2017/01/super-bowl-ad-stunts_dull.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="238941" data-permalink="http://ksnt.com/2017/01/27/to-stand-out-at-super-bowl-51-ads-are-going-for-stunts/lady-gaga-3/" data-orig-file="https://lintvksnt.files.wordpress.com/2017/01/super-bowl-ad-stunts_dull.jpg" data-orig-size="512,393" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;FILE - In this Feb. 7, 2016, file photo, Lady Gaga sings the national anthem before the NFL Super Bowl 50 football game in Santa Clara, Calif. Lady Gaga is reportedly planning an (unconfirmed) stunt during Super Bowl 51 by performing from the roof of the stadium during the big game. Advertisers are also ramping up their marketing stunts to try to stand out from the crowd during the biggest live TV event of the year, when the Atlanta Falcons will take on the New England Patriots, in the Super Bowl, on Sunday, Feb. 5, 2017. (AP Photo\/Jae C. Hong, File)&quot;,&quot;created_timestamp&quot;:&quot;1454859014&quot;,&quot;copyright&quot;:&quot;Copyright 2016 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;513&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;Lady Gaga&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lady Gaga" data-image-description="" data-medium-file="https://lintvksnt.files.wordpress.com/2017/01/super-bowl-ad-stunts_dull.jpg?w=300" data-large-file="https://lintvksnt.files.wordpress.com/2017/01/super-bowl-ad-stunts_dull.jpg?w=512" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://ksnt.com/2017/01/27/to-stand-out-at-super-bowl-51-ads-are-going-for-stunts/"  rel="bookmark">To stand out at Super Bowl 51, ads are going for stunts</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-237626" class="figurehead-object  post-237626 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-news category-nfl category-sports">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://ksnt.com/2017/01/22/theyre-back-brady-and-patriots-win-afc-36-17-vs-steelers/"  rel="bookmark"><img width="151" height="85" src="https://lintvksnt.files.wordpress.com/2017/01/460x-11.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="New England Patriots quarterback Tom Brady (12) celebrates with wide receiver Julian Edelman (11) after throwing a touchdown pass during the second half of the AFC championship NFL football game against the Pittsburgh Steelers, Sunday, Jan. 22, 2017, in Foxborough, Mass. (AP Photo/Matt Slocum)" srcset="https://lintvksnt.files.wordpress.com/2017/01/460x-11.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvksnt.files.wordpress.com/2017/01/460x-11.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="237627" data-permalink="http://ksnt.com/2017/01/22/theyre-back-brady-and-patriots-win-afc-36-17-vs-steelers/460x-1-6/" data-orig-file="https://lintvksnt.files.wordpress.com/2017/01/460x-11.jpg" data-orig-size="460,328" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Patriots win AFC" data-image-description="&lt;p&gt;New England Patriots quarterback Tom Brady (12) celebrates with wide receiver Julian Edelman (11) after throwing a touchdown pass during the second half of the AFC championship NFL football game against the Pittsburgh Steelers, Sunday, Jan. 22, 2017, in Foxborough, Mass. (AP Photo/Matt Slocum)&lt;/p&gt;
" data-medium-file="https://lintvksnt.files.wordpress.com/2017/01/460x-11.jpg?w=300" data-large-file="https://lintvksnt.files.wordpress.com/2017/01/460x-11.jpg?w=460" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://ksnt.com/2017/01/22/theyre-back-brady-and-patriots-win-afc-36-17-vs-steelers/"  rel="bookmark">They&#8217;re Back: Brady and Patriots win AFC, 36-17 vs Steelers</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-235268" class="figurehead-object  post-235268 post type-post status-publish format-standard has-post-thumbnail hentry category-chiefs category-news category-nfl category-sports">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://ksnt.com/2017/01/03/rather-than-work-playoff-bound-chiefs-get-a-week-to-rest/"  rel="bookmark"><img width="151" height="85" src="https://lintvksnt.files.wordpress.com/2016/12/ap_16344108957291.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Kansas City Chiefs wide receiver Tyreek Hill (10) returns a kickoff ball for a touchdown during the first half of an NFL football game against the Oakland Raiders in Kansas City, Mo., Thursday, Dec. 8, 2016. (AP Photo/Charlie Riedel)" srcset="https://lintvksnt.files.wordpress.com/2016/12/ap_16344108957291.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvksnt.files.wordpress.com/2016/12/ap_16344108957291.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="234247" data-permalink="http://ksnt.com/2016/12/20/chiefs-land-four-players-on-nfl-pro-bowl-roster/tyreek-hill/" data-orig-file="https://lintvksnt.files.wordpress.com/2016/12/ap_16344108957291.jpg" data-orig-size="4145,3257" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Kansas City Chiefs wide receiver Tyreek Hill (10) returns a kickoff ball for a touchdown during the first half of an NFL football game against the Oakland Raiders in Kansas City, Mo., Thursday, Dec. 8, 2016. (AP Photo\/Charlie Riedel)&quot;,&quot;created_timestamp&quot;:&quot;1481240148&quot;,&quot;copyright&quot;:&quot;Copyright 2016 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;560&quot;,&quot;iso&quot;:&quot;8000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;Tyreek Hill&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tyreek Hill" data-image-description="" data-medium-file="https://lintvksnt.files.wordpress.com/2016/12/ap_16344108957291.jpg?w=300" data-large-file="https://lintvksnt.files.wordpress.com/2016/12/ap_16344108957291.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://ksnt.com/2017/01/03/rather-than-work-playoff-bound-chiefs-get-a-week-to-rest/"  rel="bookmark">Rather than work, playoff-bound Chiefs get a week to rest</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-237552" class="figurehead-object  post-237552 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-sports">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://ksnt.com/2017/01/22/super-falcons-atlanta-routs-packers-44-21-for-nfc-title/"  rel="bookmark"><img width="151" height="85" src="https://lintvksnt.files.wordpress.com/2017/01/ap_17022854750342.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Atlanta Falcons head coach Dan Quinn reacts as he is dunked after the NFL football NFC championship game against the Green Bay Packers Sunday, Jan. 22, 2017, in Atlanta. The Falcons won 44-21 to advance to Super Bowl LI. (AP Photo/Mark Humphrey)" srcset="https://lintvksnt.files.wordpress.com/2017/01/ap_17022854750342.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvksnt.files.wordpress.com/2017/01/ap_17022854750342.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="237559" data-permalink="http://ksnt.com/2017/01/22/super-falcons-atlanta-routs-packers-44-21-for-nfc-title/aptopix-packers-falcons-football/" data-orig-file="https://lintvksnt.files.wordpress.com/2017/01/ap_17022854750342.jpg" data-orig-size="3300,2716" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Atlanta Falcons head coach Dan Quinn reacts as he is dunked after the NFL football NFC championship game against the Green Bay Packers Sunday, Jan. 22, 2017, in Atlanta. The Falcons won 44-21 to advance to Super Bowl LI. (AP Photo\/Mark Humphrey)&quot;,&quot;created_timestamp&quot;:&quot;1485132222&quot;,&quot;copyright&quot;:&quot;Copyright 2017 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;APTOPIX Packers Falcons Football&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="APTOPIX Packers Falcons Football" data-image-description="" data-medium-file="https://lintvksnt.files.wordpress.com/2017/01/ap_17022854750342.jpg?w=300" data-large-file="https://lintvksnt.files.wordpress.com/2017/01/ap_17022854750342.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://ksnt.com/2017/01/22/super-falcons-atlanta-routs-packers-44-21-for-nfc-title/"  rel="bookmark">Super Falcons: Atlanta routs Packers 44-21 for NFC title</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
								</div>
	</div>
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://ksnt.com/2017/01/30/cardinals-lose-top-2-picks-must-pay-astros-2m-for-hacking/">
				&laquo; Previous Story			</a>
							&mdash;
							<a href="http://ksnt.com/2017/01/31/report-kansas-player-vick-likely-hit-female-student/" class="next-post-link">
				Next Story &raquo;			</a>
			</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://ksnt.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="e35404cd7b" /><input type="hidden" name="_wp_http_referer" value="/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='239797' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9014d69446" /></p>
<input type="hidden" name="genseq" value="1485880255" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="67"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-16" class="widget widget_text"><h1 class="widget-title">Most Popular</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-37b69e94f74fdb7b87ae614805f009ac-5890bbbf363ad" target="wpcom-iframe-37b69e94f74fdb7b87ae614805f009ac-5890bbbf363ad" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvksnt.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300" />
							<input type="hidden" name="height" value="300" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tb2RzLmxpbmludGVyYWN0aXZlLmNvbS9jaGFydGJlYXQvbW9zdFBvcHVsYXIucGhwP2hvc3Q9a3NudCIgd2lkdGg9IjMwMCIgaGVpZ2h0PSIzMDAiIHNjcm9sbGluZz0ibm8iIGZyYW1lYm9yZGVyPSIwIiBjbGFzcz0iIiBhbGxvd2Z1bGxzY3JlZW49IiIgcmVzaXplPSIwIiByZXBsYWNlX2F0dHJpYnV0ZXM9IjEiPjwvaWZyYW1lPg==,1c81376fd8a2c5d86a9f05e6020da36de2413e1d" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="37b69e94f74fdb7b87ae614805f009ac" />
					</form>
		
				<iframe
						name="wpcom-iframe-37b69e94f74fdb7b87ae614805f009ac-5890bbbf363ad"
			id="wpcom-iframe-37b69e94f74fdb7b87ae614805f009ac-5890bbbf363ad"
			frameborder="0"
			scrolling="no"
			width="300" 			height="300" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-37b69e94f74fdb7b87ae614805f009ac-5890bbbf363ad');
				var iframe = document.getElementById('wpcom-iframe-37b69e94f74fdb7b87ae614805f009ac-5890bbbf363ad');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-37b69e94f74fdb7b87ae614805f009ac-5890bbbf363ad'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://ksnt.com/" rel="home">KSNT News</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo">
																						<img width="180" height="94" src="https://lintvksnt.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" class="attachment-medium size-medium" alt="nexstar-logo-black2" srcset="https://lintvksnt.files.wordpress.com/2017/01/nexstar-logo-black2.png 180w, https://lintvksnt.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="237096" data-permalink="http://ksnt.com/nexstar-logo-black2/" data-orig-file="https://lintvksnt.files.wordpress.com/2017/01/nexstar-logo-black2.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black2" data-image-description="&lt;p&gt;DO NOT USE &#8211; WEB ART&lt;/p&gt;
" data-medium-file="https://lintvksnt.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" data-large-file="https://lintvksnt.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" />																						</a>
														<p>© 1998-2017 KSNT.com | Nexstar Broadcasting, Inc. | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-4"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-59744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59744"><a href="http://ksnt.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-59745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59745"><a href="http://ksnt.com/policy-policy/">Privacy Policy</a></li>
<li id="menu-item-59755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59755"><a href="https://publicfiles.fcc.gov/tv-profile/ksnt/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/f5bf2380-a68f-3e06-e0c6-092045248ee0/">EEO Report</a></li>
<li id="menu-item-59743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59743"><a href="https://publicfiles.fcc.gov/tv-profile/ksnt">FCC Public File (KSNT)</a></li>
<li id="menu-item-59752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59752"><a href="https://publicfiles.fcc.gov/tv-profile/ktka-tv">FCC Public File (KTKA)</a></li>
<li id="menu-item-59753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59753"><a href="https://publicfiles.fcc.gov/tv-profile/ktmj-cd">FCC Public File (KTMJ)</a></li>
<li id="menu-item-59775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59775"><a href="https://publicfiles.fcc.gov/tv-profile/ksnt/programs-list/">Children&#8217;s Programming (KSNT)</a></li>
<li id="menu-item-59776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59776"><a href="https://publicfiles.fcc.gov/tv-profile/ktka-tv/programs-list/">Children&#8217;s Programming (KTKA)</a></li>
<li id="menu-item-59777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59777"><a href="https://publicfiles.fcc.gov/tv-profile/ktmj-cd/programs-list/">Children&#8217;s Programming (KTMJ)</a></li>
</ul></div></div><div class="column-navigation column-navigation-4"><h3 class="column-navigation-heading">Partners</h3><div class="menu-partners-container"><ul id="menu-partners" class="menu"><li id="menu-item-59742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59742"><a href="http://www.ksn.com">KSN.com</a></li>
</ul></div></div><div class="column-navigation column-navigation-4"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-59748" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-59748"><a href="http://ksnt.com/category/news/">News</a></li>
<li id="menu-item-59749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59749"><a href="http://ksnt.com/category/weather/">Weather</a></li>
<li id="menu-item-59746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59746"><a href="http://ksnt.com/category/features/">Features</a></li>
<li id="menu-item-59750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59750"><a href="http://ksnt.com/video/">Video</a></li>
<li id="menu-item-59747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59747"><a href="http://ksnt.com/category/more/">More</a></li>
</ul></div></div><div class="column-navigation column-navigation-4"><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-59800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59800"><a href="http://ksnt.com/contact-us/">Contact Us</a></li>
<li id="menu-item-59803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59803"><a href="http://ksnt.com/report-it/">Report It</a></li>
<li id="menu-item-59801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59801"><a href="http://ksnt.com/why-advertise-with-us/">Why Advertise With Us?</a></li>
<li id="menu-item-59802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59802"><a href="http://ksnt.com/mobile/">Mobile</a></li>
<li id="menu-item-59809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59809"><a href="http://ksnt.com/text-alerts-2/">Text Alerts</a></li>
<li id="menu-item-59810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59810"><a href="http://ksnt.com/9531-autosave/">Email Updates</a></li>
<li id="menu-item-59811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59811"><a href="http://ksnt.com/9531-autosave/">KSNT News Daily Email</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://ksnt.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/KSNTNews">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/pages/Kansas-First-News/227750827236117?ref=hl">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="https://www.youtube.com/user/27NEWSKSNTKTMJ">
					<span>Follow us on YouTube</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/u/0/+KansasFirstNews/posts" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item pinterest" href="https://pinterest.com/pinksnt">
					<span>Follow us on Pinterest</span>
									</a>
			</li>
									<li>
				<a class="social-icon-item instagram" href="https://instagram.com/ksntnews">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	<div id='lin-gallery-modal-above' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
<div id="gallery-sidebar-ad" style="display: none;">
	<div id='lin-gallery-modal-sidebar' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201705y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/lintvksnt.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/lintvksnt.wordpress.com\/wp-login.php?action=logout&_wpnonce=ddcee279aa","homeURL":"http:\/\/ksnt.com\/","postID":"239797","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/ksnt.com\/2017\/01\/31\/2017-is-houstons-3rd-time-hosting-a-super-bowl\/":239797};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/01/31/2017-is-houstons-3rd-time-hosting-a-super-bowl/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#0f3dac"},"singular":{"permalink":"http:\/\/ksnt.com\/2017\/01\/31\/2017-is-houstons-3rd-time-hosting-a-super-bowl\/","postType":"post"},"stationId":"ksnt","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/lintvksnt.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"239797 http:\/\/ksnt.com?p=239797&#038;preview_id=239797","shortname":"ksnt","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"]},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-32507368-8","additionalProperties":null};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj0sOwjAMRC9EEoFaAQvEWdLEBBfHCfkUenvSSkgIsWE94zfP6hGFCVyAixqzsjChgfiUY96oj8hXEak65KwIb5DVvUKFq2ZLkN5lZEPVtrCBKltI2YQE0iN/48oVfOtNGBuOhQeLWuWiC5rV4hKli0VScK7hwwQpoYU/KY7CoEkOdZH85WiC940jEkSaf2l+fL0Ty8y4rgnNmua2ktvB2Z+23aHfH/td148vbMB7fQ=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/lintvksnt.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/admin-bar/masterbar-overrides/masterbar.js,/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1472506657j'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'67412685','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'67412685','v':'wpcom','tz':'-6','user_id':'0','post':'239797','subd':'lintvksnt'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=67412685&v=wpcomvt&tz=-6&user_id=0&post=239797&subd=lintvksnt&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eDN1RTF1bTlFUls0dEhPVF89QXU2Zi13U1BnZGMsYy96R01rTWYlNXBFPzBBNzU/NlpnJi1XSkNYMG1OaHpfVTF6QkphJUktRHErVS5XNW9HXT9xNnFHZyxMc3FbXy1nfmpGdi4yUzNELW5PJj1mRFk3Q2YvMFh8bl98REs4LmJXXTMybDlQamp+UnEmPyZ0VFMuMDktc3RXW0xoJTZyNH5xTHhjR25zVGVPSFMmW1VYMG4r'}]);
_stq.push([ 'clickTrackerInit', '67412685', '239797' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
